EndNote: Leopard 10.5 Compatibility

  

Archived Historical Data: Not Actively Maintained.

EndNote X2 & Later:

  • Although EndNote X2 was designed after Leopard's release, there are no known compatibility issues with Mac OS x 10.5.

EndNote X1:

  • No compatibility issues currently exist between EndNote X1 and Leopard.

EndNote X:

  • No compatibility issues are known to exist between EndNote X and Mac OS x 10.5.

EndNote 9:

  • There are major compatibility issues with EndNote 9 and earlier versions.  It is not recommended to run these versions on OS x 10.5.
  • You will not be able to use the "Connect" option reliably.  Also, EndNote 9 will not be able to import text files formatted in many standard direct export formats.
  • This version of EndNote and earlier versions will not be updated for Leopard compatibility.

EndNote 8 & Earlier:

  • The issues above for EndNote 9 are issues that may also affect earlier versions as well.  No tests will be run with earlier versions.
     

Referenced from: Endnote.com  

13256
7/22/2016 8:57:52 AM