Convert 4.10: System Requirements

  

There may be broken links in this article, the GROK staff has been notified and is working to resolve the issue.

Convert requires:

  • Windows 95
  • Windows NT 3.51
  • or later versions to run.
     

Therefore, the list of operating systems for Convert are as follows:

  • Windows 95
  • Windows NT 4
  • Windows 98
  • Windows 98 SE
  • Windows ME
  • Windows 2000
  • Windows XP
  • Windows 2003
  • Windows 7 [32-bit & 64-bit]
  • Windows Vista [32-bit & 64-bit]
  • Windows 8 [32-bit & 64-bit]
  • Windows 10 [32-bit & 64-bit]
  • Linux/UNIX/anything that runs Wine 1
     

Referenced from: JoshMadison.com

13086
9/14/2017 12:59:38 PM